Typekit web font network outage
Incident Report for SpaceCraft
Resolved
Typekit is reporting that their web font network outage has been resolved.
Posted Feb 28, 2017 - 16:10 CST
Monitoring
Typekit is experiencing an outage with their web font network. Until the outage is resolved, web fonts will not be available on published sites or within the design tool.

The status of the Typekit outage can be followed at http://status.typekit.com
Posted Feb 28, 2017 - 12:31 CST