Image resizing issues
Incident Report for SpaceCraft
Resolved
Our infrastructure provider has identified and resolved the issue that impacted automated scaling.
Posted Mar 11, 2021 - 12:45 CST
Monitoring
The impacted service has recovered and we are continuing to monitor for any further issues.
Posted Mar 11, 2021 - 11:57 CST
Update
We are continuing to work with our infrastructure provider to increases resources to the impacted service.
Posted Mar 11, 2021 - 10:19 CST
Identified
Our image resizing and serving service is currently receiving an unusually high level of traffic, resulting in intermittent service disruption. We're working with our infrastructure provider to add additional resources to restore service.
Posted Mar 11, 2021 - 09:37 CST
This incident affected: Image Service.