Connectivity issues
Incident Report for SpaceCraft
Resolved
The connectivity issues have been resolved and service has been fully restored
Posted Jun 29, 2017 - 07:56 CDT
Update
Our infrastructure has restored connectivity and we're continuing to monitor as traffic levels increase.
Posted Jun 29, 2017 - 07:38 CDT
Update
Our infrastructure is in the process of restoring network connectivity. The majority of sites are currently available, but may be slower than usual. We'll continue to monitor until connectivity is fully restored.
Posted Jun 29, 2017 - 07:17 CDT
Monitoring
We're continuing to monitor as our infrastructure resolves the connectivity issues.
Posted Jun 29, 2017 - 05:52 CDT
Identified
Our infrastructure provider is experiencing an severe degradation in performance with their load balancing tier.
Posted Jun 29, 2017 - 05:16 CDT
Investigating
We're investigating connectivity issues to our platform.
Posted Jun 29, 2017 - 05:10 CDT