Database connectivity issues
Incident Report for SpaceCraft
Resolved
There is a global DNS outage that is impacting access to the platform.

If you are unable to access the management tool or your website and are using Cloudflare DNS (1.1.1.1), changing your DNS servers will workaround the outage.
Posted Jul 17, 2020 - 16:40 CDT
Investigating
We're investigating connectivity issues with our database provider. The provider has been contacted and are investigating the issue.
Posted Jul 17, 2020 - 16:23 CDT
This incident affected: Management Tool, Published Websites, Image Service, and API.