DNS resolution issues
Incident Report for SpaceCraft
Resolved
This incident has been resolved.
Posted Oct 21, 2016 - 15:50 CDT
Monitoring
We're added static routes to avoid this DNS issue and are continuing to monitor the issue.
Posted Oct 21, 2016 - 12:35 CDT
Investigating
Dyn is again experiencing a DDoS attack, which is impacting our database provider's service. We're working with our provider to minimize the impact of this outage.

Details of the Dyn incident can be found at https://www.dynstatus.com/incidents/nlr4yrr162t8
Posted Oct 21, 2016 - 12:22 CDT