Connectivity issues
Incident Report for SpaceCraft
Resolved
Connectivity has been restored and we'll continue to monitor traffic levels
Posted Sep 10, 2021 - 18:33 CDT
Monitoring
Connectivity has been restored as mitigation of DDoS traffic continues
Posted Sep 10, 2021 - 18:22 CDT
Update
We are continuing to mitigate the DDoS and restore connectivity
Posted Sep 10, 2021 - 18:07 CDT
Update
We are continuing to mitigate a high volume of traffic and restore connectivity
Posted Sep 10, 2021 - 17:45 CDT
Update
We are continuing to mitigate a high volume of traffic and restore connectivity
Posted Sep 10, 2021 - 17:03 CDT
Update
We are continuing to mitigate a high volume of traffic and restore connectivity
Posted Sep 10, 2021 - 16:38 CDT
Update
We are continuing to mitigate a high volume of traffic and restore connectivity
Posted Sep 10, 2021 - 15:57 CDT
Update
We are continuing to mitigate a high volume of traffic and restore connectivity
Posted Sep 10, 2021 - 15:30 CDT
Identified
We're currently working to mitigate a high volume of traffic and restore connectivity
Posted Sep 10, 2021 - 15:05 CDT
Investigating
We're investigating connectivity issues to our platform.
Posted Sep 10, 2021 - 14:45 CDT
This incident affected: Published Websites.