Database connectivity issues
Incident Report for SpaceCraft
Resolved
This incident has been resolved.
Posted Jun 09, 2020 - 20:24 CDT
Monitoring
Our primary database service provider has restored service and we're continuing to monitor the cluster.
Posted Jun 09, 2020 - 19:12 CDT
Update
Our database provider is experiencing a global networking outage and is working to restore service.
Posted Jun 09, 2020 - 18:55 CDT
Update
Our database provider is still working to restore service.
Posted Jun 09, 2020 - 18:05 CDT
Identified
Our database provider has confirmed a widespread connectivity issue impacting their platform and are working to restore service.
Posted Jun 09, 2020 - 17:25 CDT
Investigating
We're investigating intermittent connectivity issues with our database provider. The provider has been contacted and are investigating the issue.
Posted Jun 09, 2020 - 17:20 CDT
This incident affected: Management Tool, Published Websites, Image Service, and API.