CDN connectivity issues
Incident Report for SpaceCraft
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 06:07 CDT
Monitoring
Service has been restored and we are continuing to monitor for any further issues.
Posted Jun 08, 2021 - 05:52 CDT
Update
Fastly has identified the issue and is working to restore service.
Posted Jun 08, 2021 - 05:46 CDT
Update
Fastly is continuing to investigate this issue.
Posted Jun 08, 2021 - 05:34 CDT
Identified
We're currently monitoring network connectivity issues with our CDN provider. They are investigating the incident and are working to restore service.
Posted Jun 08, 2021 - 05:15 CDT
This incident affected: Management Tool, Published Websites, and Image Service.